30 of 361 links
RFC 9622: An Abstract Application Layer Interface to Transport Services
bortzmeyer.org · 3 min
RFC 9621: Architecture and Requirements for Transport Services
bortzmeyer.org · 10 min
RFC 9720: RFC Formats and Versions
bortzmeyer.org · 3 min
RFC 9421: HTTP Message Signatures
bortzmeyer.org · 10 min
RFC 9231: Additional XML Security Uniform Resource Identifiers (URIs)
bortzmeyer.org · 4 min
New fediverse instance for my bots
bortzmeyer.org · 1 min
Cryptographie par la pratique avec Python et OpenSSL
bortzmeyer.org · 3 min
La robustesse de la connectivité Internet, l'exemple du Pakistan
bortzmeyer.org · 4 min
RFC 9639: Free Lossless Audio Codec
bortzmeyer.org · 3 min
RFC 9300: The Locator/ID Separation Protocol (LISP)
bortzmeyer.org · 16 min
RFC 9549: Internationalization Updates to RFC 5280
bortzmeyer.org · 3 min
RFC 9682: Updates to the CDDL grammar of RFC 8610
bortzmeyer.org · 1 min
RFC 9649: WebP Image Format
bortzmeyer.org · 3 min
Le cas du serveur DNS qui ne se mettait plus à jour
bortzmeyer.org · 5 min
IETF 121 hackathon: greasing DNS answers
bortzmeyer.org · 6 min
L'avenir d'Internet - unité ou fragmentation ?
bortzmeyer.org · 4 min
RFC 9687: Border Gateway Protocol 4 (BGP-4) Send Hold Timer
bortzmeyer.org · 2 min
RFC 9669: BPF Instruction Set Architecture (ISA)
bortzmeyer.org · 8 min
RFC 9680: Antitrust Guidelines for IETF Participants
bortzmeyer.org · 3 min
RFC 9311: Running an IETF Hackathon
bortzmeyer.org · 7 min
RFC 9673: IPv6 Hop-by-Hop Options Processing Procedures
bortzmeyer.org · 5 min
RFC 9636: The Time Zone Information Format (TZif)
bortzmeyer.org · 9 min
Quand les travailleurs sabotaient
bortzmeyer.org · 4 min
Online virality - spread and influence
bortzmeyer.org · 3 min
RFC 9536: Registration Data Access Protocol (RDAP) Reverse Search
bortzmeyer.org · 6 min
RFC 9559: Matroska Media Container Format Specification
bortzmeyer.org · 4 min
RFC 9660: The DNS Zone Version (ZONEVERSION) Option
bortzmeyer.org · 6 min
RFC 9651: Structured Field Values for HTTP
bortzmeyer.org · 9 min
Un peu de terminologie de la gouvernance Internet : multipartieprenantisme
bortzmeyer.org · 2 min