30 of 361 links
RFC 9953: DNS over the Constrained Application Protocol (DoC)
bortzmeyer.org · 5 min
Mon expérience avec les paiements en Chine
bortzmeyer.org · 4 min
Ma configuration WireGuard (client et serveur) avec IPv6 NATé
bortzmeyer.org · 10 min
RFC 9934: Privacy-Enhanced Mail (PEM) File Format for Encrypted ClientHello (ECH)
bortzmeyer.org · 2 min
RFC 9849: TLS Encrypted Client Hello
bortzmeyer.org · 9 min
RFC 9848: Bootstrapping TLS Encrypted ClientHello with DNS Service Bindings
bortzmeyer.org · 3 min
RFC 9945: IETF Community Moderation
bortzmeyer.org · 5 min
RFC 9923: The FNV Non-Cryptographic Hash Algorithm
bortzmeyer.org · 4 min
RFC 9925: Unsigned X.509 Certificates
bortzmeyer.org · 4 min
Échange de clés, encapsulation de clés, transport de clés ?
bortzmeyer.org · 4 min
RFC 9844: Entering IPv6 Zone Identifiers in User Interface
bortzmeyer.org · 3 min
RFC 9926: Prefix Registration for IPv6 Neighbor Discovery
bortzmeyer.org · 3 min
RFC 9920: RFC Editor Model (Version 3)
bortzmeyer.org · 9 min
RFC 9915: Dynamic Host Configuration Protocol for IPv6 (DHCPv6)
bortzmeyer.org · 13 min
RFC 9896: SVG in RFCs
bortzmeyer.org · 5 min
Le mini-PC Shuttle Nano NE10N
bortzmeyer.org · 5 min
RFC 9815: BGP Link-State Shortest Path First (SPF) Routing
bortzmeyer.org · 5 min
RFC 9910: Registration Data Access Protocol (RDAP) Regional Internet Registry (RIR) Search
bortzmeyer.org · 4 min
RFC 9824: Compact Denial of Existence in DNSSEC
bortzmeyer.org · 5 min
Quel risque que des satellites se tamponnent ?
bortzmeyer.org · 2 min
RFC 9868: Transport Options for UDP
bortzmeyer.org · 12 min
Fletcher, l'outil de dessin de schémas de Typst
bortzmeyer.org · 3 min
Un pacte avec le diable
bortzmeyer.org · 2 min
Capitole du Libre 2025 (et un exposé sur les types de média)
bortzmeyer.org · 3 min
Atelier sur eBPF au Capitole du Libre
bortzmeyer.org · 9 min
Typst, un compilateur de texte
bortzmeyer.org · 4 min
Cafouillage DNSSEC sur un de mes domaines personnels
bortzmeyer.org · 5 min