30 of 361 links
Les paquets IP passent-ils vraiment là où on leur dit ?
bortzmeyer.org · 4 min
Le NIST a choisi ses algorithmes de cryptographie post-quantiques
bortzmeyer.org · 9 min
La folle histoire des virus
bortzmeyer.org · 3 min
RFC 9255: The 'I' in RPKI Does Not Stand for Identity
bortzmeyer.org · 4 min
RFC 9209: The Proxy-Status HTTP Response Header Field
bortzmeyer.org · 3 min
RFC 9205: Building Protocols with HTTP
bortzmeyer.org · 15 min
RFC 9211: The Cache-Status HTTP Response Header Field
bortzmeyer.org · 4 min
RFC 9230: Oblivious DNS over HTTPS
bortzmeyer.org · 6 min
RFC 9110: HTTP Semantics
bortzmeyer.org · 40 min
RFC 9112: HTTP/1.1
bortzmeyer.org · 14 min
RFC 9113: HTTP/2
bortzmeyer.org · 19 min
RFC 9204: QPACK: Header Compression for HTTP/3
bortzmeyer.org · 5 min
RFC 9111: HTTP Caching
bortzmeyer.org · 11 min
RFC 9114: Hypertext Transfer Protocol Version 3 (HTTP/3)
bortzmeyer.org · 16 min
RFC 9260: Stream Control Transmission Protocol
bortzmeyer.org · 3 min
A dynamic experimental DNS server, just for fun
bortzmeyer.org · 7 min
RFC 9234: Route Leak Prevention and Detection Using Roles in UPDATE and OPEN Messages
bortzmeyer.org · 5 min
Concealing for freedom
bortzmeyer.org · 4 min
RFC 9250: DNS over Dedicated QUIC Connections
bortzmeyer.org · 9 min
Métavers… où ?
bortzmeyer.org · 1 min
RFC 9239: Updates to ECMAScript Media Types
bortzmeyer.org · 3 min
RFC 9229: IPv4 Routes with an IPv6 Next Hop in the Babel Routing Protocol
bortzmeyer.org · 5 min
RFC 9116: A File Format to Aid in Security Vulnerability Disclosure
bortzmeyer.org · 13 min
RFC 9224: Finding the Authoritative Registration Data Access Protocol (RDAP) Service
bortzmeyer.org · 9 min
RFC 9233: IDNA2008 and Unicode 12.0.0
bortzmeyer.org · 3 min
RFC 9147: The Datagram Transport Layer Security (DTLS) Protocol Version 1.3
bortzmeyer.org · 10 min
RFC 9150: TLS 1.3 Authentication and Integrity-Only Cipher Suites
bortzmeyer.org · 2 min
Qu'est-ce que l'Internet et quand est-on « coupé de l'Internet » ?
bortzmeyer.org · 4 min
Une auberge dans la tempête
bortzmeyer.org · 1 min